Back to overview
Degraded

The Kanban page and search function are not working properly

Oct 09 at 08:27pm AEDT
Affected services
App Frontend Server

Resolved
Oct 09 at 08:52pm AEDT

We've identified that the issue was caused by a full hard drive. We have now resolved the problem and will be implementing improved monitoring mechanisms to ensure that we can prevent this issue from happening again in the future.

Created
Oct 09 at 08:27pm AEDT

We have noticed that the server responsible for handling the Kanban page and search functionality is currently not processing requests correctly. This may result in the related features not functioning as expected. Please be assured that the article data on Storipress remains unaffected. We are actively working on resolving this issue.

If you need to access articles during this time, we recommend using the scheduler to locate the articles and clicking on the article title to access the editor.