Back to overview
Degraded

The stability of updates applied by the no-code site builder to some websites is inconsistent

Oct 09 at 08:29pm AEDT
Affected services
Customer Sites

Resolved
Oct 10 at 12:16pm AEDT

All the affected publications have now been successfully updated, and the related functionalities are back to normal.

Updated
Oct 10 at 12:00pm AEDT

The Cloudflare-related functionalities are now back, and we will begin updating the publications that were affected in the middle.

Updated
Oct 10 at 12:18am AEDT

Currently, the stability of Cloudflare's related features is gradually improving, and we are continuing to monitor the situation.

Created
Oct 09 at 08:29pm AEDT

Currently, our CDN service provider, Cloudflare, is experiencing instability. This may result in inconsistent success when updating users' websites. Updates to styles or website settings may not be successful. Content that has already been updated and the article data on Storipress will not be affected.

Relevant issue: https://www.cloudflarestatus.com/incidents/msghx93bcjjd

We are currently monitoring the issue and will update the affected websites once Cloudflare resolves the problem.